Author Topic: How will enable sound service in 2003?  (Read 826 times)

geethu

  • Green Belt
  • *****
  • Posts: 475
  • Karma: +0/-0
How will enable sound service in 2003?
« on: May 05, 2016, 02:47:47 AM »
How will enable sound service in 2003?

By default this service remain disable to enable this service
Start ==> administrative tools ==> service ==> windows audio ==> start up type ==> automatic

siljy.datasoft

  • Green Belt
  • *****
  • Posts: 453
  • Karma: +0/-0
Re: How will enable sound service in 2003?
« Reply #1 on: May 07, 2016, 04:13:53 AM »
hi


If you have the appropriate drives installed, sound should work in Windows Server 2003 Standard Edition, but it is disabled by default in Windows Server 2003 Enterprise Edition.

To enable sound in Windows Server 2003 Enterprise edition:

1. Open a CMD.EXE window.

2. Type the following command and press Enter:

REG ADD HKLM\SYSTEM\CurrentControlSet\Services\AudioSrv /V Start /T REG_DWORD /F /D 2

3. Shutdown and restart you computer.


thankz

santhoshidatasoft

  • Brown belt
  • ******
  • Posts: 668
  • Karma: +0/-0
Re: How will enable sound service in 2003?
« Reply #2 on: May 20, 2016, 02:44:57 AM »
Windows Server 2003, Enterprise Edition comes with sound disabled.  Windows Server 2003, Standard Edition comes with sound enabled.  If sound doesn't work for you in Standard edition then check the drivers, etc.  Once again, sound being disabled is not a problem for Standard users :-)

Method:

Click Start, Administrative Tools, then Services

Scroll down to Windows Audio, and double click it, set start-up to Automatic, click Apply, click OK, then click Start


siljy.datasoft

  • Green Belt
  • *****
  • Posts: 453
  • Karma: +0/-0
Re: How will enable sound service in 2003?
« Reply #3 on: May 24, 2016, 03:26:16 AM »
hi


irtual Server does not provide sound support out of the box – and in the past I have commented that it is possible to get sound out of a virtual machine if you connect to it via RDP and enable sound remoting under the advanced options of the Remote Desktop client.  However – sound remoting is not enabled by default.  In order to do this you will need to go into the Windows Server 2003 virtual machine and:

Go into the ‘Services‘ section (under Admin tools, under Control Panel)
Change the ‘Windows Audio service’ from ‘Disabled‘ to ‘Automatic‘ – and start it
Go to the ‘Terminal Services Configuration‘ section (under Admin tools, under Control Panel)
Double click on ‘RDP-TCP‘
Select the ‘Client Settings‘ tab
Clear the ‘Audio Mapping‘ check box
You should now be able to RDP into the virtual machine and hear sound

Thankz